Official Pawn forums Forum Index
  
Version .9 issue

 
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
Rykolyn



Joined: 17 Mar 2008
Posts: 6

PostPosted: Mon Mar 17, 2008 11:13 am    Post subject: Version .9 issue Reply with quote

Not sure if this is just me or not, But I had to tell WoW to enable "outdated addons" For pawn to start working, Took me a bit to figure that out, but seems to be working fine otherwise.

--------------

Version of PAWN: .09
Version of WoW: US, TBC
MacOS or Windows? Windows

did you just installe pawn as a new addon, or do you updated it? New
did you reloadUI? No
did you restart the game? (exit WoW completely) Yes

did you check your other addons? NA
ALL other addons?) NA
if no: which addon causes the bug? NA

did you check the readme? Yes
Back to top
View user's profileSend private message
Vger
Pawn Mod Creator


Joined: 09 Jul 2007
Posts: 120
Location: Azjol-Nerub (US)

PostPosted: Wed Mar 26, 2008 9:59 am    Post subject: Reply with quote

Pawn 0.9 was already updated for the PTRs, and when the version number specified in the mod is newer than the current version, it also shows up as "out of date" in game. I didn't bother changing it because I figured everyone checked that box after every patch anyway. :) Anyway, 0.9 and 1.0 won't have that problem on the live realms since 2.4 is out. Thanks for the report. (For future reports, you can get a much faster response if you post to Curse and WoWUI.)
Back to top
View user's profileSend private messageVisit poster's website
Rykolyn



Joined: 17 Mar 2008
Posts: 6

PostPosted: Wed Mar 26, 2008 12:50 pm    Post subject: Reply with quote

Vger wrote:
Pawn 0.9 was already updated for the PTRs, and when the version number specified in the mod is newer than the current version, it also shows up as "out of date" in game. I didn't bother changing it because I figured everyone checked that box after every patch anyway. :) Anyway, 0.9 and 1.0 won't have that problem on the live realms since 2.4 is out. Thanks for the report. (For future reports, you can get a much faster response if you post to Curse and WoWUI.)


Awesome, Thank you. And while I think about it, Great mod. I love Pawn!
Back to top
View user's profileSend private message
Display posts from previous:   
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum