Official Pawn forums Forum Index
  
Pawn score not showing up.

 
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
littleman2030



Joined: 27 Aug 2008
Posts: 3

PostPosted: Wed Aug 27, 2008 10:31 am    Post subject: Pawn score not showing up. Reply with quote

Pawn v1.1
WoW v2.4.3
Windows XP Pro SP3

Image of my issue:
http://i5.photobucket.com/albums/y174/littleman2030/WoWScrnShot_082708_121630.jpg

When I look at any item the pawn score does not show up. Also will not allow me to compare two items. This is the error message it gives when I try to compare two items:

Date: 2008-08-27 12:27:17
ID: 62
Error occured in: Global
Count: 1
Message: ..\AddOns\Pawn\PawnUI.lua line 925:
attempt to index local 'CurrentItemStats1' (a nil value)
Debug:
[C]: ?
Pawn\PawnUI.lua:925: PawnUI_CompareItems()
Pawn\PawnUI.lua:755: PawnUI_SetCompareItem()
Pawn\PawnUI.lua:1114: PawnUICompareItemIcon_OnClick()
[string "*:OnReceiveDrag"]:1:
[string "*:OnReceiveDrag"]:1
AddOns:
AdvancedTradeSkillWindow
Bagnon, v1.5.2
BGDefender, v1.4
Cartographer, vr79916
CartographerCleanup, v1.0
CartographerData, v1.0
CartographerHerbalism, v1.0
CartographerMailboxes, v1.0
CartographerMining, v1.0
CartographerNoteHere
CartographerTrainers, v1.0
CartographerVendors, v1.0
CartographerFishing, v1.0
CartographerHotspot, v1.32
CartographerIcons, v1.0
CartographerIconsCtMapModPack, v1.0
CartographerIconsGathererPack, v1.0
CartographerIconsMetaMapPack, v1.0
CartographerImport, v1.0
CartographernnTrainers, v1
CartographerNoteshare, v1.0
CartographerNoteTarget, v0.3
CartographerQuicknotes, v0.1
CartographerRoutes, v1.0
CartographerStats, v1.0
CartographerTreasure, v1.0
CTCore, v2.403 (CTMod 2.0)
CTMailMod, v3.02 (CTMod 2.0)
CTPartyBuffs, v2.4 (CTMod 2.0)
CTUnitFrames, v2.4 (CTMod 2.0)
DrDamage, v1.5.0
Enchantrix, v5.0.PRE.3342
EnchantrixBarker, v5.0.PRE.3342 (BillyGoat)
EnhTooltip, v5.0.PRE.3342
EquipCompare, v2.12
FishingBuddy, v0.9.4m
FBOutfitDisplayFrame, v0.9.4g
FBTrackingFrame, v0.9.4g
FBMergeDatabase, v0.9.4g
GFWDisenchantPredictor, v2.4
GFWGemologist, v2.4
GFWHuntersHelper, v2.4.2
GFWReagentCost, v2.4
FuBarClockFu, v3.0
FuBarDPS, v2.0.$Rev: 74969 $
FuBarDurabilityFu, v2.0
FuBarExperienceFu, v1.1 $Revision: 65606 $
FuBarFishingBuddyFu, v2.2c
FuBarGuildFu, v2.4
FuBarLocationFu, v3.0
FuBarMoneyFu, v20400-1
FuBar, v60201
HealBot, v2.4.3.8
Informant, v5.0.PRE.3342
MobInfo2, v3.61
MobInfo2Browser, v1.31
Omen, vOmen r79486 / Threat-2.0 r80880
OmniCC, v2.1.1
Outfitter, v3.5.8
Pawn, v1.1
ProfessionsBook, v2.1.9
QuestGuru, v0.9.4
QuestHelper, v0.47.19-abc40e6
Scrub, v1.1.7
ShieldLeft, v20400.1
Stubby, v93
Swatter, v5.0.PRE.3342
TalentedLoader
WIM, v2.4.15
DBMAPI


I updated Pawn and for a few days did not have any issues. The issue is fixable temporarly by deleting the WTF user profile and redoing all my settings but that gets old realy fast as the problem comes back eventualy. It does not effect all my toons but seems to effect the ones I play on more often. Any clues? Thanks in advance!
Back to top
View user's profileSend private message
littleman2030



Joined: 27 Aug 2008
Posts: 3

PostPosted: Wed Aug 27, 2008 10:56 am    Post subject: Reply with quote

Update:

I disabled all of my addons except for Pawn and the scores came back. I eliminated all my addons with many many login/outs and came up with QuestGuru, v0.9.4 as my issue. Appears there may be a compatability issue with these two. I will look for updates for either addon and hopefully get something figured out.
Back to top
View user's profileSend private message
Vger
Pawn Mod Creator


Joined: 09 Jul 2007
Posts: 120
Location: Azjol-Nerub (US)

PostPosted: Thu Aug 28, 2008 10:50 am    Post subject: Reply with quote

Okay, I'll check out QuestGuru and see if there's anything I can do.
Back to top
View user's profileSend private messageVisit poster's website
Vger
Pawn Mod Creator


Joined: 09 Jul 2007
Posts: 120
Location: Azjol-Nerub (US)

PostPosted: Thu Aug 28, 2008 10:51 am    Post subject: Reply with quote

Did you use Pawn a lot in previous versions? Did previous versions of Pawn have the problem?

(If I forget to get back to you, try Curse/IncGamers/WoWI; I check those more reliably than this site.)
Back to top
View user's profileSend private messageVisit poster's website
littleman2030



Joined: 27 Aug 2008
Posts: 3

PostPosted: Thu Aug 28, 2008 12:31 pm    Post subject: Reply with quote

I use WoWMatrix and it updates all my addons for me so I would have the latest version of both addons. I have never had this issue before. It may be a issue with Pawn, then again it may be an issue with QuestGuru for my WoWMatrix updates both of them every time I logon.
Back to top
View user's profileSend private message
Vger
Pawn Mod Creator


Joined: 09 Jul 2007
Posts: 120
Location: Azjol-Nerub (US)

PostPosted: Sun Aug 31, 2008 12:57 am    Post subject: Reply with quote

I did some testing with QuestGuru and Pawn together tonight, and I didn't notice any issues. Pawn values showed up everywhere I expected them to, including on item tooltips in the QuestGuru UI itself. I was able to compare items just fine.

Versions tried:
Pawn 1.1.1
QuestGuru 0.9.3 and 0.9.4
Back to top
View user's profileSend private messageVisit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum