Official Pawn forums Forum Index
  
Pawn simply not appearing...

 
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
warpathmechanic



Joined: 11 Jan 2010
Posts: 2

PostPosted: Mon Jan 11, 2010 9:28 am    Post subject: Pawn simply not appearing... Reply with quote

Been through the troubleshooting and I simply dont understand. Im using 1.2.5 on the latest patch and it is installed in the right place with all the latest info. For some reason it is not showing up in the game and not even the /pawn brings up any information. Ive uninstalled every addon and left pawn by itself and still nothing.

Anyone have any ideas??
Back to top
View user's profileSend private message
Vger
Pawn Mod Creator


Joined: 09 Jul 2007
Posts: 120
Location: Azjol-Nerub (US)

PostPosted: Mon Jan 11, 2010 1:12 pm    Post subject: Reply with quote

Hmmm. A few things to try...

1) Rename World of Warcraft\WTF\Account\(Account name)\(Realm name)\(Character name)\SavedVariables\Pawn.lua to something else. This will reset all of your Pawn settings and scales for that character.

2) Make sure that Show Lua Errors is checked in Interface Options.

3) If you haven't already, delete the Pawn folder in Interface\AddOns and replace it with a freshly downloaded copy.
Back to top
View user's profileSend private messageVisit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Official Pawn forums Forum Index -> Bug Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum